Table of Contents
User Guide
Menus
File Menu
Use the File Menu commands in the Topic Editor to save and close the topic.
View Menu
Use the View Menu commands in the Topic Editor to view the web stylesheet and placeholders.
Tools Menu
Use the Tools Menu commands in the Topic Editor to disable autosave and control developer tools.
File Menu

Use the File Menu commands in the Topic Editor to save and close the topic.
The File Menu consists of the following commands:
Command Description
Save Saves the file to the easyDITA repository. Files are also autosaved periodically. Each save creates a new revision of the file in the repository; each revision is a “checkpoint” that can be restored.
Save & Close Saves the file and closes the tab.
View Menu

Use the View Menu commands in the Topic Editor to view the web stylesheet and placeholders.
The View Menu consists of the following commands: 
Command Description
Web stylesheet This is the default rich text view of the DITA file, styled with a web stylesheet. This view has placeholders for empty DITA elements, and rich text for formatted elements like italic, bold, underline, and lists.
Show element placeholders Shows the placeholder text for elements (e.g. paragraph).
Show full text placeholders Shows the placeholder text for text styling (e.g. strong, italic, etc.).
Tools Menu

Use the Tools Menu commands in the Topic Editor to disable autosave and control developer tools.
The Tools Menuconsists of the following commands: 
Command Description
Disable Autosave Disables the Autosave function when the author wants control over when the revision history is updated with new checkpoints.
Developer These features may be used to help our support staff gather information about defects in the software or your configuration.